Data Processing Delays - Reporting Tools Affected
Incident Report for Unless
Resolved
Database upgrade has finished, all systems are operational.
Posted Aug 22, 2019 - 10:19 CEST
Identified
We are currently resizing our database cluster. This will have no impact on the any running personalizations. It might affect the insights page.
Posted Aug 22, 2019 - 09:22 CEST
This incident affected: Dashboard (AWS redshift-eu-west-1).