Data Processing Delays - Reporting Tools Affected
Incident Report for Unless
Postmortem
  • There was a incident where the Insights page was not updated properly with the latest data
  • New data was not stored in our Redshift database cluster because the nodes ran out of disk space
  • All data is backed up in S3 before being stored in the database, so no data was lost
  • The database is resized to meet the new disk space requirements
  • All data is imported from S3 into the database so everything is now fully up-to-date
  • Additionally, to prevent further disruptions, more alerts are added to notify the administrators when the database is approaching the disk space limit.
Posted Aug 14, 2019 - 14:31 CEST

Resolved
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Aug 14, 2019 - 13:00 CEST
This incident affected: Dashboard (internal).